Description:

Get the type of the last value passed to Set... or Get... for the specified setting.

Syntax:
public bool TryGetSettingType(
string key,
out Type type
)
Parameters:
  • key
  • Type: string
  • Key name for which to search.
  • type
  • Type: System.Type
  • Type of the last value passed to Set... or Get... for the specified setting.
Returns:
Type: bool
Available since:
6.0

/
/
/
TryGetSettingType

TryGetSettingType method

Class:  Rhino.PersistentSettings

Nothing found