Description:

Gets the type of the last value passed to Set... or Get... for the specified setting.

Syntax:
public Type GetSettingType(
string key
)
Parameters:
  • key
  • Type: string
  • Key name for which to search.
Returns:
Type: Type
Type of the last value passed to Set... or Get... for the specified setting.
Available since:
6.0

GetSettingType method

Class:  Rhino.PersistentSettings

Nothing found