Description:

Attempt to get the stored value for an enumerated setting using a custom key. Note: the enumerated value ALWAYS gets assigned! Be sure to check for success of this method to prevent erroneous use of the value.

Syntax:
public bool TryGetEnumValue(
String key,
out T enumValue
)
Returns:
Type: bool
True if successful
Available since:
5.4

/
/
/
TryGetEnumValue

TryGetEnumValue method

Class:  Rhino.PersistentSettings

Nothing found