menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
bool
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
byte
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
char
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
Color
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
double
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
int
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
Point3d
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
Rectangle
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
Size
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
string
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
string
value
)
Returns:
Type:
bool
Available since:
5.0
Description:
Syntax:
public
bool
TryGetDefault(
string
key
,
out
DateTime
value
)
Returns:
Type:
bool
Available since:
5.0
home
/
Rhino
/
PersistentSettings
/
TryGetDefault
TryGetDefault method
Class:
Rhino.PersistentSettings
Nothing found