Description:

Provides a way to find a ready-to-use validator for the PersistentSetting class for the given the key, or obtaining null.

Syntax:
public EventHandler<PersistentSettingsEventArgs<T>> GetValidator(
string key
)
Parameters:
  • key
  • Type: string
  • The name of the setting key.
Returns:
Type: EventHandler<PersistentSettingsEventArgs<T>>
A valid validator, or None if no validator was found.
Available since:
5.0

GetValidator method

Class:  Rhino.PersistentSettings

Nothing found