Description:

Call this method to get a nested settings PersistentSettings instance, will return True if the key exists and value was set otherwise; will return False and value will be set to null.

Syntax:
public bool TryGetChild(
string key,
out PersistentSettings value
)
Parameters:
  • value
  • Type: PersistentSettings
  • [out] Will be set the child settings if the key is valid otherwise it will be null.
Returns:
Type: bool
Returns True if the key exists and value was set otherwise; returns false.
Available since:
6.0

TryGetChild method

Class:  Rhino.PersistentSettings

Nothing found