Description:

Values read from all users settings files will be marked as read-only which will cause any future calls to Set... to fail.

Syntax:
public bool GetSettingIsReadOnly(
string key
)
Parameters:
  • key
  • Type: string
  • Key name for which to search.
Returns:
Type: bool
Returns True if the setting is read-only otherwise false.
Available since:
6.0

/
/
/
GetSettingIsReadOnly

GetSettingIsReadOnly method

Class:  Rhino.PersistentSettings

Nothing found