Description:
Sets distance constraint from base point.
Parameters:
- distance
- Type: double
- pass UnsetValue to clear this constraint. Pass 0.0 to disable the ability to set this constraint by typing a number during GetPoint.
Returns:
Type: void
Remarks:
If the base point is set and the distance from base point constraint is > 0, then the picked point is constrained to be this distance from the base point.
Available since:
5.0