Description:

Permits the use of the tab key to define a line constraint.

Syntax:
public void PermitTabMode(
bool permit
)
Parameters:
  • permit
  • Type: bool
  • If true, then the built-in tab key mode is available.
Returns:
Type: void
Remarks:
By default, use of the tab key is supported.
Available since:
5.0

PermitTabMode method

Class:  Rhino.Input.Custom.GetPoint

Nothing found