Description:

If enabled, the picked point is constrained to be on the intersection of the plane and the virtual CPlane going through the plane origin. If the planes are parallel, the constraint works just like planar constraint.

Syntax:
public bool ConstrainToVirtualCPlaneIntersection(
Plane plane
)
Parameters:
  • plane
  • Type: Plane
  • The plane used for the plane - virtual CPlane intersection.
Returns:
Type: bool
True if the operation succeeded; False otherwise.
Available since:
5.0

/
/
/
ConstrainToVirtualCPlaneIntersection

ConstrainToVirtualCPlaneIntersection method

Class:  Rhino.Input.Custom.GetPoint

Nothing found