Description:

If you want GetPoint() to try to snap to curves when the mouse is near a curve (like the center point in the Circle command when the AroundCurve option is on), then enable the snap to curves option.

Syntax:
public void EnableSnapToCurves(
bool enable
)
Parameters:
  • enable
  • Type: bool
  • Whether points should be enabled.
Returns:
Type: void
Available since:
5.0

/
/
/
EnableSnapToCurves

EnableSnapToCurves method

Class:  Rhino.Input.Custom.GetPoint

Nothing found