Description:

Use to determine if point was on a Brep face. If the point was on a Brep face, then the (u,v) are the face parameters for the point.

Syntax:
public BrepFace PointOnBrep(
out double u,
out double v
)
Parameters:
  • u
  • Type: double
  • If the point was on a Brep face, then the u parameter.
  • v
  • Type: double
  • If the point was on a Brep face, then the v parameter.
Returns:
Type: BrepFace
The Brep face or None if the point was not on a Brep face.
Available since:
6.0

PointOnBrep method

Class:  Rhino.Input.Custom.GetPoint

Nothing found