Description:

Controls availability of ortho snap. Default is true.

Syntax:
public void PermitOrthoSnap(
bool permit
)
Parameters:
  • permit
  • Type: bool
  • if true, then GetPoint pays attention to the Rhino "ortho snap" and "planar snap" settings reported by ModelAidSettings.Ortho and ModelAidSettings.Planar.
Returns:
Type: void
Available since:
5.0

PermitOrthoSnap method

Class:  Rhino.Input.Custom.GetPoint

Nothing found