Description:

If the user is typing a number, but hasn't pressed Enter, True is returned, along with the number the user typed.

Syntax:
public bool NumberPreview(
out double number
)
Parameters:
  • number
  • Type: double
  • The number typed by the user.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.23

NumberPreview method

Class:  Rhino.Input.Custom.GetPoint

Nothing found