Description:

If you have lengthy computations in OnMouseMove() and/or DymanicDraw() overrides, then periodically call InterruptMouseMove() to see if you should interrupt your work because the mouse has moved again.

Syntax:
public bool InterruptMouseMove()
Returns:
Type: bool
True if you should interrupt your work; False otherwise.
Available since:
5.0

/
/
/
InterruptMouseMove

InterruptMouseMove method

Class:  Rhino.Input.Custom.GetPoint

Nothing found