Description:

Sets a base point used by ortho snap, from snap, planar snap, etc.

Syntax:
public void SetBasePoint(
Point3d basePoint,
bool showDistanceInStatusBar
)
Parameters:
  • basePoint
  • Type: Point3d
  • The new base point.
  • showDistanceInStatusBar
  • Type: bool
  • If true, then the distance from base_point to the current point will be in the status bar distance pane.
Returns:
Type: void
Available since:
5.0

SetBasePoint method

Class:  Rhino.Input.Custom.GetPoint

Nothing found