Description:

Use DrawLineFromPoint() if you want a dynamic line drawn from a point to the point being picked.

Syntax:
public void DrawLineFromPoint(
Point3d startPoint,
bool showDistanceInStatusBar
)
Parameters:
  • startPoint
  • Type: Point3d
  • The line is drawn from startPoint to the point being picked. If the base point has not been set, then it is set to startPoint.
  • showDistanceInStatusBar
  • Type: bool
  • if true, the distance from the basePoint to the point begin picked is shown in the status bar.
Returns:
Type: void
Remarks:
Calling DrawLineFromPoint automatically enables drawing the line. Use EnableDrawLineFromPoint() to toggle the line drawing state.
Available since:
5.0

/
/
/
DrawLineFromPoint

DrawLineFromPoint method

Class:  Rhino.Input.Custom.GetPoint

Nothing found