Description:

Controls display of the curve snap perpendicular bar icon.

Syntax:
public void EnableCurveSnapPerpBar(
bool drawPerpBarAtSnapPoint,
bool drawEndPoints
)
Parameters:
  • drawPerpBarAtSnapPoint
  • Type: bool
  • True to draw a tangent bar icon whenever GetPoint snaps to a curve.
  • drawEndPoints
  • Type: bool
  • True to draw points at the end of the tangent bar.
Returns:
Type: void
Available since:
5.0

/
/
/
EnableCurveSnapPerpBar

EnableCurveSnapPerpBar method

Class:  Rhino.Input.Custom.GetPoint

Nothing found