menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Use to determine is point was on a curve.
Syntax:
public
Curve
PointOnCurve(
out
double
t
)
Parameters:
t
Type:
double
If the point was on a curve, then the t is the curve parameter for the point. The point returned by Point() is the same as curve.PointAt(t).
Returns:
Type:
Curve
A curve at a specified parameter value.
Available since:
5.0
home
/
Rhino.Input.Custom
/
GetPoint
/
PointOnCurve
PointOnCurve method
Class:
Rhino.Input.Custom.GetPoint
Example
Nothing found