Description:

Fill the frame buffer with a single color. This function also clears the depth buffer for engines that support depth buffered drawing.

Syntax:
public void ClearFrameBuffer(
Color color
)
Parameters:
  • color
  • Type: System.Drawing.Color
  • the color to fill the frame buffer with
Returns:
Type: void
Available since:
8.0

ClearFrameBuffer method

Class:  Rhino.Display.DisplayPipeline

Nothing found