Description:
Syntax:
public void DrawSprite(
DisplayBitmap bitmap,
Point2d screenLocation,
float size,
Color blendColor
)
Returns:
Type: void
Available since:
5.0

Description:
Syntax:
public void DrawSprite(
DisplayBitmap bitmap,
Point2d screenLocation,
float size
)
Returns:
Type: void
Available since:
5.0

Description:

Draw screen oriented image centered at 2d screen location

Syntax:
public void DrawSprite(
DisplayBitmap bitmap,
Point2d screenLocation,
float width,
float height
)
Returns:
Type: void
Available since:
7.0

Description:
Syntax:
public void DrawSprite(
DisplayBitmap bitmap,
Point3d worldLocation,
float size,
bool sizeInWorldSpace
)
Returns:
Type: void
Available since:
5.0

Description:
Syntax:
public void DrawSprite(
DisplayBitmap bitmap,
Point3d worldLocation,
float size,
Color blendColor,
bool sizeInWorldSpace
)
Returns:
Type: void
Available since:
5.0

Nothing found