Description:

Draws the shaded faces of a given mesh.

Syntax:
public void DrawMeshShaded(
Mesh mesh,
DisplayMaterial material,
int faceIndices
)
Parameters:
  • mesh
  • Type: Mesh
  • Mesh to draw.
  • faceIndices
  • Type: int
  • Indices of specific faces to draw
Returns:
Type: void
Available since:
5.0

Description:

Draws the shaded faces of a given mesh.

Syntax:
public void DrawMeshShaded(
Mesh mesh,
DisplayMaterial material
)
Parameters:
  • mesh
  • Type: Mesh
  • Mesh to draw.
Returns:
Type: void
Available since:
5.0

DrawMeshShaded method

Class:  Rhino.Display.DisplayPipeline

Nothing found