menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draw a single arc object.
Syntax:
public
void
DrawArc(
Arc
arc
,
Color
color
,
int
thickness
)
Parameters:
arc
Type:
Arc
Arc to draw.
color
Type:
System.Drawing.Color
Color to draw with.
thickness
Type:
int
Thickness (in pixels) of arc.
Returns:
Type:
void
Available since:
5.0
Description:
Draw a single arc object.
Syntax:
public
void
DrawArc(
Arc
arc
,
Color
color
)
Parameters:
arc
Type:
Arc
Arc to draw.
color
Type:
System.Drawing.Color
Color to draw with.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawArc
DrawArc method
Class:
Rhino.Display.DisplayPipeline
Nothing found