Description:

Add a clipping plane to be used during the drawing of this frame

Syntax:
public int AddClippingPlane(
Point3d point,
Vector3d normal
)
Parameters:
  • point
  • Type: Point3d
  • point on the plane
  • normal
  • Type: Vector3d
  • vector perpendicular to the plane
Returns:
Type: int
index for the added clipping plane
Available since:
6.3

AddClippingPlane method

Class:  Rhino.Display.DisplayPipeline

Nothing found