Description:

Draws a collection of arrow objects. An arrow consists of a Shaft and an Arrow head at the end of the shaft.

Syntax:
public void DrawArrows(
IEnumerable<Line> lines,
Color color
)
Parameters:
  • lines
  • Type: System.Collections.Generic.IEnumerable<Line>
  • Arrow shafts.
  • color
  • Type: System.Drawing.Color
  • Color of arrows.
Returns:
Type: void
Available since:
5.0

Description:

Draws a collection of arrow objects. An arrow consists of a Shaft and an Arrow head at the end of the shaft.

Syntax:
public void DrawArrows(
Line[] lines,
Color color
)
Parameters:
  • lines
  • Type: Line[]
  • Arrow shafts.
  • color
  • Type: System.Drawing.Color
  • Color of arrows.
Returns:
Type: void
Available since:
5.0

Nothing found