Description:

Tests to see if the pipeline should stop drawing more geometry and just show what it has so far. If a drawing operation is taking a long time, this function will return True and tell Rhino it should just finish up and show the frame buffer. This is used in dynamic drawing operations.

Syntax:
public bool InterruptDrawing()
Returns:
Type: bool
True if the pipeline should stop attempting to draw more geometry and just show the frame buffer.
Available since:
5.0

InterruptDrawing method

Class:  Rhino.Display.DisplayPipeline

Nothing found