Description:
Syntax:
public void DrawPoints(
DisplayPointSet points,
DisplayPointAttributes fallbackAttributes,
DisplayPointAttributes overrideAttributes
)
Returns:
Type: void
Available since:
8.0

Description:
Syntax:
public void DrawPoints(
DisplayPointSet points
)
Returns:
Type: void
Available since:
8.0

Description:

Draw a set of points with a given radius, style and color.

Syntax:
public void DrawPoints(
IEnumerable<Point3d> points,
PointStyle style,
float radius,
Color color
)
Parameters:
  • points
  • Type: System.Collections.Generic.IEnumerable<Point3d>
  • Location of points in world coordinates.
  • radius
  • Type: float
  • Point size in pixels.
  • color
  • Type: System.Drawing.Color
  • Color of points. If style is ControlPoint, this will be the border color.
Returns:
Type: void
Available since:
6.0

Description:

Draw a set of points with a given radius, style and color.

Syntax:
public void DrawPoints(
IEnumerable<Point3d> points,
PointStyle style,
int radius,
Color color
)
Parameters:
  • points
  • Type: System.Collections.Generic.IEnumerable<Point3d>
  • Location of points in world coordinates.
  • radius
  • Type: int
  • Point size in pixels.
  • color
  • Type: System.Drawing.Color
  • Color of points. If style is ControlPoint, this will be the border color.
Returns:
Type: void
Available since:
5.0

Description:
Syntax:
public void DrawPoints(
IEnumerable<Point3d> points,
PointStyle style,
Color strokeColor,
Color fillColor,
float radius,
float strokeWidth,
float secondarySize,
float rotationRadians,
bool diameterIsInPixels,
bool autoScaleForDpi
)
Returns:
Type: void
Available since:
6.0

Nothing found