Description:

Draws a shaded Brep with Zebra stripe preview.

Syntax:
public void DrawZebraPreview(
Brep brep,
Color color
)
Parameters:
  • brep
  • Type: Brep
  • Brep to draw.
  • color
  • Type: System.Drawing.Color
  • Object color.
Returns:
Type: void
Available since:
6.16

Description:

Draws a shaded Mesh with Zebra stripe preview.

Syntax:
public void DrawZebraPreview(
Mesh mesh,
Color color
)
Parameters:
  • mesh
  • Type: Mesh
  • Mesh to draw.
  • color
  • Type: System.Drawing.Color
  • Object color.
Returns:
Type: void
Available since:
7.4

DrawZebraPreview method

Class:  Rhino.Display.DisplayPipeline

Nothing found