menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draws all the wires in a given mesh.
Syntax:
public
void
DrawMeshWires(
Mesh
mesh
,
Color
color
,
int
thickness
)
Parameters:
mesh
Type:
Mesh
Mesh for wire drawing.
color
Type:
System.Drawing.Color
Color of mesh wires.
thickness
Type:
int
Thickness (in pixels) of mesh wires.
Returns:
Type:
void
Available since:
5.0
Description:
Draws all the wires in a given mesh.
Syntax:
public
void
DrawMeshWires(
Mesh
mesh
,
Color
color
)
Parameters:
mesh
Type:
Mesh
Mesh for wire drawing.
color
Type:
System.Drawing.Color
Color of mesh wires.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawMeshWires
DrawMeshWires method
Class:
Rhino.Display.DisplayPipeline
Example
Nothing found