Description:

Draws a single arrow object. An arrow consists of a Shaft and an Arrow head at the end of the shaft.

Syntax:
public void DrawArrow(
Line line,
Color color,
double screenSize,
double relativeSize
)
Parameters:
  • line
  • Type: Line
  • Arrow shaft.
  • color
  • Type: System.Drawing.Color
  • Color of arrow.
  • screenSize
  • Type: double
  • If screenSize != 0.0 then the size (in screen pixels) of the arrow head will be equal to screenSize.
  • relativeSize
  • Type: double
  • If relativeSize != 0.0 and screen size == 0.0 the size of the arrow head will be proportional to the arrow shaft length.
Returns:
Type: void
Available since:
5.0

Description:

Draws a single arrow object. An arrow consists of a Shaft and an Arrow head at the end of the shaft.

Syntax:
public void DrawArrow(
Line line,
Color color
)
Parameters:
  • line
  • Type: Line
  • Arrow shaft.
  • color
  • Type: System.Drawing.Color
  • Color of arrow.
Returns:
Type: void
Available since:
5.0

Nothing found