Description:

Draws a single arrow head.

Syntax:
public void DrawArrowHead(
Point3d tip,
Vector3d direction,
Color color,
double screenSize,
double worldSize
)
Parameters:
  • tip
  • Type: Point3d
  • Point of arrow head tip.
  • direction
  • Type: Vector3d
  • Direction in which arrow head is pointing.
  • color
  • Type: System.Drawing.Color
  • Color of arrow head.
  • screenSize
  • Type: double
  • If screenSize != 0.0, then the size (in screen pixels) of the arrow head will be equal to the screenSize.
  • worldSize
  • Type: double
  • If worldSize != 0.0 and screen size == 0.0 the size of the arrow head will be equal to the number of units in worldSize.
Returns:
Type: void
Available since:
5.0

DrawArrowHead method

Class:  Rhino.Display.DisplayPipeline

Nothing found