menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draws a single dotted line.
Syntax:
public
void
DrawDottedLine(
Line
line
,
Color
color
)
Parameters:
line
Type:
Line
Line to draw.
color
Type:
System.Drawing.Color
Color of line.
Returns:
Type:
void
Available since:
5.0
Description:
Draws a single dotted line.
Syntax:
public
void
DrawDottedLine(
Point3d
from
,
Point3d
to
,
Color
color
)
Parameters:
from
Type:
Point3d
Line start point.
to
Type:
Point3d
Line end point.
color
Type:
System.Drawing.Color
Color of line.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawDottedLine
DrawDottedLine method
Class:
Rhino.Display.DisplayPipeline
Nothing found