Description:

Draws a multiple lines. This version of line drawing will draw the segments of the line that extend beyond the near and far planes of the view frustum with depths on those planes

Syntax:
public void DrawLinesNoClip(
IEnumerable<Line> lines,
Color color,
int thickness
)
Parameters:
  • lines
  • Type: System.Collections.Generic.IEnumerable<Line>
  • the lines to draw
  • color
  • Type: System.Drawing.Color
  • Color to draw lines in
  • thickness
  • Type: int
  • Thickness (in pixels) of lines
Returns:
Type: void

DrawLinesNoClip method

Class:  Rhino.Display.DisplayPipeline

Nothing found