Description:

Draw a given viewport to an off-screen bitmap.

Syntax:
public static Bitmap DrawToBitmap(
RhinoViewport viewport,
int width,
int height
)
Parameters:
  • width
  • Type: int
  • Width of target image.
  • height
  • Type: int
  • Height of target image.
Returns:
Type: Bitmap
A bitmap containing the given view, or None on error.
Available since:
5.0

DrawToBitmap method

Class:  Rhino.Display.DisplayPipeline

Nothing found