Description:

Returns True if the currently drawn frame is part of a tiled capture. Tiled captures are performed when creating large raster outputs.

Syntax:
public bool IsInTiledDraw(
out Size fullSize,
out Rectangle currentTile
)
Parameters:
  • fullSize
  • Type: System.Drawing.Size
  • Final full size area that is being created
  • currentTile
  • Type: System.Drawing.Rectangle
  • What portion of the fullSize area that is currently being drawn
Returns:
Type: bool
True if a tiled capture is being performed. If false, the fullSize parameter will have the same size as currentTile
Available since:
8.2

IsInTiledDraw method

Class:  Rhino.Display.DisplayPipeline

Nothing found