menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draws an arrow made up of three line segments.
Syntax:
public
void
DrawLineArrow(
Line
line
,
Color
color
,
int
thickness
,
double
size
)
Parameters:
line
Type:
Line
Base line for arrow.
color
Type:
System.Drawing.Color
Color of arrow.
thickness
Type:
int
Thickness (in pixels) of the arrow line segments.
size
Type:
double
Size (in world units) of the arrow tip lines.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawLineArrow
DrawLineArrow method
Class:
Rhino.Display.DisplayPipeline
Nothing found