menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draws all the wireframe curves of a brep object.
Syntax:
public
void
DrawBrepWires(
Brep
brep
,
Color
color
,
int
wireDensity
)
Parameters:
brep
Type:
Brep
Brep to draw.
color
Type:
System.Drawing.Color
Color of Wireframe curves.
wireDensity
Type:
int
"Density" of wireframe curves. -1 = no internal wires. 0 = default internal wires. >0 = custom high density.
Returns:
Type:
void
Available since:
5.0
Description:
Draws all the wireframe curves of a brep object.
Syntax:
public
void
DrawBrepWires(
Brep
brep
,
Color
color
)
Parameters:
brep
Type:
Brep
Brep to draw.
color
Type:
System.Drawing.Color
Color of Wireframe curves.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawBrepWires
DrawBrepWires method
Class:
Rhino.Display.DisplayPipeline
Nothing found