Description:

Adds multiple points to the document.

Syntax:
public RhinoList<Guid> AddPoints(
IEnumerable<Point3d> points,
ObjectAttributes attributes
)
Parameters:
  • points
  • Type: IEnumerable<Point3d>
  • Points to add.
Returns:
Type: RhinoList<Guid>
List of object ids.
Available since:
5.0

Description:

Adds multiple points to the document.

Syntax:
public RhinoList<Guid> AddPoints(
IEnumerable<Point3d> points
)
Parameters:
  • points
  • Type: IEnumerable<Point3d>
  • Points to add.
Returns:
Type: RhinoList<Guid>
List of object ids.
Available since:
5.0

Description:

Adds multiple points to the document.

Syntax:
public RhinoList<Guid> AddPoints(
IEnumerable<Point3f> points,
ObjectAttributes attributes
)
Parameters:
  • points
  • Type: IEnumerable<Point3f>
  • Points to add.
Returns:
Type: RhinoList<Guid>
List of object ids.
Available since:
5.0

Description:

Adds multiple points to the document.

Syntax:
public RhinoList<Guid> AddPoints(
IEnumerable<Point3f> points
)
Parameters:
  • points
  • Type: IEnumerable<Point3f>
  • Points to add.
Returns:
Type: RhinoList<Guid>
List of object ids.
Available since:
5.0

Nothing found