Description:

Finds the location of a point, if a point exists in the document.

Syntax:
public bool TryFindPoint(
Guid id,
out Point3d point
)
Parameters:
  • id
  • Type: System.Guid
  • ID of point object to search for.
  • point
  • Type: Point3d
  • The point will be passed here.
Returns:
Type: bool
True on success; False if point was not found, id represented another geometry type, or on error.
Available since:
6.0

Nothing found