Description:

Returns Rhino object by type.

Syntax:
public IEnumerable<T> GetObjectsByType()
Returns:
Type: IEnumerable<T>
The enumerable.
Available since:
6.0

Description:

Returns Rhino object by type.

Syntax:
public IEnumerable<T> GetObjectsByType(
ObjectEnumeratorSettings settings
)
Returns:
Type: IEnumerable<T>
The enumerable.
Available since:
6.0

GetObjectsByType method

Class:  Rhino.DocObjects.Tables.ObjectTable

Nothing found