Description:

Same as FindId, but returns the Geometry property directly, if it exists.

Syntax:
public GeometryBase FindGeometry(
Guid id
)
Parameters:
  • id
  • Type: System.Guid
  • ID of object to search for.
Returns:
Reference to the geometry in the rhino object with the objectId or None if no such object could be found.
Available since:
6.0

Nothing found