Description:
Syntax:
public Guid AddCircle(
Circle circle,
ObjectAttributes attributes,
HistoryRecord history,
bool reference
)
Circle circle,
ObjectAttributes attributes,
HistoryRecord history,
bool reference
)
Returns:
Type: Guid
Available since:
5.0
Description:
Adds a curve object to the document representing a circle.
Syntax:
Parameters:
- circle
- Type: Circle
- A circle value.
- attributes
- Type: ObjectAttributes
- Attributes to apply to circle.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0