Description:

Compute the current number of selected objects

Syntax:
public uint GetSelectedObjectCount(
bool checkSubObjects
)
Parameters:
  • checkSubObjects
  • Type: bool
  • Check to see if subobjects are selected
Returns:
Type: uint

GetSelectedObjectCount method

Class:  Rhino.DocObjects.Tables.ObjectTable

Nothing found