Description:

Finds all objects whose draw color matches a given color.

Syntax:
public RhinoObject[] FindByDrawColor(
Color drawColor,
bool includeLights
)
Parameters:
  • drawColor
  • Type: System.Drawing.Color
  • The alpha value of this color is ignored.
  • includeLights
  • Type: bool
  • True if lights should be included.
Returns:
An array of Rhino document objects. This array can be empty.
Available since:
5.0

FindByDrawColor method

Class:  Rhino.DocObjects.Tables.ObjectTable

Nothing found