Description:

Finds all RhinoObjects that are in a given layer.

Syntax:
public RhinoObject[] FindByLayer(
Layer layer
)
Parameters:
  • layer
  • Type: Layer
  • Layer to search.
Returns:
Array of objects that belong to the specified group or None if no objects could be found.
Available since:
5.0

Description:

Finds all RhinoObjects that are in a given layer.

Syntax:
public RhinoObject[] FindByLayer(
string layerName
)
Parameters:
  • layerName
  • Type: string
  • Name of layer to search.
Returns:
Array of objects that belong to the specified group or None if no objects could be found.
Available since:
5.0

Nothing found