Description:
Finds all of the clipping plane objects that actively clip a viewport.
Syntax:
Parameters:
- viewport
- Type: RhinoViewport
- The viewport in which clipping planes are searched.
Returns:
Type: ClippingPlaneObject[]
An array of clipping plane objects. The array can be empty but not null.
Available since:
5.0