Description:
If objref.Object().IsHidden() is true, then the object will be returned to normal (visible and selectable) mode.
Description:
If obj.IsHidden() is true, then the object will be returned to normal (visible and selectable) mode.
Syntax:
Parameters:
- obj
- Type: RhinoObject
- the normal object to show.
- ignoreLayerMode
- Type: bool
- if true, the object will be shown even if it is on a layer that is locked or off.
Returns:
Type: bool
True if the object was successfully shown.
Available since:
5.0
Description:
If Object().IsHidden() is true, then the object will be returned to normal (visible and selectable) mode.