Description:

Gets all the objects that have been added to the document since a given runtime serial number.

Syntax:
public RhinoObject[] AllObjectsSince(
uint runtimeSerialNumber
)
Parameters:
  • runtimeSerialNumber
  • Type: uint
  • Runtime serial number of the last object not to include in the list.
Returns:
An array of objects or None if no objects were added since the given runtime serial number.
Available since:
5.0

AllObjectsSince method

Class:  Rhino.DocObjects.Tables.ObjectTable

Nothing found