Description:

Altered grip positions on a RhinoObject are used to calculate an updated object that is added to the document.

Syntax:
public RhinoObject GripUpdate(
RhinoObject obj,
bool deleteOriginal
)
Parameters:
  • obj
  • Type: RhinoObject
  • object with modified grips to update.
  • deleteOriginal
  • Type: bool
  • if true, obj is deleted from the document.
Returns:
new RhinoObject on success; otherwise null.
Available since:
5.0

Nothing found