menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Deletes a grip object.
Syntax:
public
bool
DeleteGrip(
GripObject
grip
)
Parameters:
grip
Type:
GripObject
The grip object to delete.
Returns:
Type:
bool
True on success.
Available since:
6.5
Description:
Deletes a grip object.
Syntax:
public
bool
DeleteGrip(
ObjRef
gripRef
)
Parameters:
gripRef
Type:
ObjRef
A reference to the grip object to delete.
Returns:
Type:
bool
True on success.
Available since:
6.5
Description:
Deletes a grip object.
Syntax:
public
bool
DeleteGrip(
Guid
gripId
)
Parameters:
gripId
Type:
System.Guid
The id of the grip object to delete.
Returns:
Type:
bool
True on success.
Available since:
6.5
home
/
Rhino.DocObjects.Tables
/
ObjectTable
/
DeleteGrip
DeleteGrip method
Class:
Rhino.DocObjects.Tables.ObjectTable
Nothing found